Fork me on GitHub Fork me on GitHub
Forum - All Posts

Forum Index


Board index » All Posts

Bottom   Previous Topic   Next Topic

« 1 2 3 (4) 5 6 7 ... 186 »


Re: Proszę o pomoc w konfiguracji extgallery Version 1.12 Beta 1
#31
Rozkręcam się

2
Tak było:
_AM_SYSTEM_PREF | _AM_SYSTEM_UPDATE | _AM_SYSTEM_BLOCKS | _AM_SYSTEM_TPLSETS | _AM_SYSTEM_COMMENTS | _AM_SYSTEM_UNINSTALL | _AM_SYSTEM_GOTOMODULE

tak jest:
Preferencje | Aktualizacja | Bloki | Szablony | Komentarze | Odinstaluj | Przejdź do modułu

Nowa wersja, polska wersja XOOPS 2.5.6 i wszystko jasne
Pozdrawiam.

Posted on: 2013/8/21 19:23
Report
Topic | Forum


Re: Proszę o pomoc w konfiguracji extgallery Version 1.12 Beta 1
#32
Rozkręcam się

2
Gdybyś nie podał ścieżki nie znalazłbym tego chyba. Łaziłem dookoła z tysiąc razy...
Jest tam też pole combo do wyboru Graphic Library!
Brawo!
Dziękuję serdecznie.
Pozdrawiam.

Posted on: 2013/8/20 22:53
Report
Topic | Forum


Re: Proszę o pomoc w konfiguracji extgallery Version 1.12 Beta 1
#33
Webmaster

1
W Preferencjach galerii:

modules/system/admin.php?fct=preferences&op=showmod&mod=2

Posted on: 2013/8/20 21:58
____________________
Don't ask what XOOPS can do for you, ask what YOU can do for XOOPS!
Use 2.5.7 | Debugging | Requests | Bugs
Report
Topic | Forum


Re: Proszę o pomoc w konfiguracji extgallery Version 1.12 Beta 1
#34
Rozkręcam się

2
A najlepiej całą ścieżkę - plizzzzzz

Posted on: 2013/8/20 21:33
Report
Topic | Forum


Re: Proszę o pomoc w konfiguracji extgallery Version 1.12 Beta 1
#35
Rozkręcam się

2
Poproszę jeśli można jaśniej bo szukam tego 2gi dzień ... w jakich preferencjach? Systemu? Galerii? Po prostu nie widzę nigdzie napisu 'Width for medium photo' oraz "Height for medium photo:"

Posted on: 2013/8/20 21:30
Report
Topic | Forum


Re: Proszę o pomoc w konfiguracji extgallery Version 1.12 Beta 1
#36
Webmaster

1
Jest to tak, poniewaz w Preferencjach musisz zmienic:

Width for medium photo: 1000
Height for medium photo: 700

W tej chwili Default jest dla obojga 600

Prawdopodobnie bedziesz musial znowu je zaladowac.

Posted on: 2013/8/20 21:06
____________________
Don't ask what XOOPS can do for you, ask what YOU can do for XOOPS!
Use 2.5.7 | Debugging | Requests | Bugs
Report
Topic | Forum


Re: Proszę o pomoc w konfiguracji extgallery Version 1.12 Beta 1
#37
Xoopser

2
Jak nie znajdziesz, to szukaj w plikach modułu - użyłbym programu z opcją " znajdź we wszystkich plikach" .. oczywiście szukane słowo to 600. Ja używam na szybko Notepad ++

Posted on: 2013/8/20 20:36
Report
Topic | Forum


Re: Proszę o pomoc w konfiguracji extgallery Version 1.12 Beta 1
#38
Rozkręcam się

2
Wszędzie gdzie znalazłem 600 zamieniłem już wcześniej na 1000 ale nic to nie dało - widać nie znalazłem jeszcze właściwego pola i dlatego tu jjest moje pisanie

Testowo załadowałem jeszcze raz obraz o rozdziałce 1000 * 838 = 339Kb
a na stronce wyświetla się obraz 600 * 502 = 31kb

Posted on: 2013/8/20 20:32
Report
Topic | Forum


Re: Proszę o pomoc w konfiguracji extgallery Version 1.12 Beta 1
#39
Xoopser

2
Prosty wniosek, że są skonwertowane.
Prześlij jeszcze nowy testowy obrazek 1000 px, bo te wcześniej przesłane wyświetla Ci na 1000 px z 600 px bo inaczej nie może.
Sprawdź, czy zapisało w 1000 czy w 600.
Jak w 600 poszukaj w konfiguracji modułu jeszcze raz we wszystkich pozycjach. Jak nie znajdziesz, to musisz poszukać w plikach modułu - może zawierać konfigurację niedostępną z poziomu menu Xoopsa.
Ostatecznie może to być tzw hardcode czyli na stale ustawiona wartość bo autorowi modułu nie chciało się dopisywać opcji konfiguracyjnych ( lub nie miał czasu ) - często tak jest jak się pisze dla siebie.

W xcGal, jest coś takiego jak "twórz obrazki o pośredniej rozdzielczości" co można wyłączyć - wtedy nie są konwertowane po wysłaniu przed zapisem ( choć i tak te konwertowane są zapisywane oddzielnie od oryginału ). Może w tym module jest podobnie ?

Posted on: 2013/8/20 20:19
Report
Topic | Forum


Re: Proszę o pomoc w konfiguracji extgallery Version 1.12 Beta 1
#40
Rozkręcam się

2
Sprawdziłem obrazki... mają po 30 kb i rozdziałka oczywiście 600 * 400 :(
Oczywiście ładowałem o rozdziałce 1000 * 666

Posted on: 2013/8/20 20:10
Report
Topic | Forum



Top
« 1 2 3 (4) 5 6 7 ... 186 »